logoImagina
iconCurso
Te recomendamos nuestro curso de Excel
Descubre el curso de Excel
Ir al curso
Tabla de contenido
Función SUMA
Función SI
Función BUSCAR
Función BUSCARV
Función COINCIDIR
Función ELEGIR
Función PROMEDIO
Función FECHA
Función DIAS
Función CONCATENAR
Función ENCONTRAR
Función INDICE
Función REDONDEAR
Función CONTAR
Función MIN y MAX
Aprende Excel como un Experto
Descubre la formación a tu medida
Rellena el formulario para obtener más información sobre los cursos.
Tamaño de la empresa *
Términos y condiciones *

Listado de las Funciones de Excel más Importantes

iconImage
Publicado 2024-03-01
Actualizado el 2024-05-22

En la actualidad, dominar Excel se ha convertido en una tarea fundamental en el ámbito laboral y académico. La capacidad de analizar, gestionar y presentar datos de manera eficiente puede marcar la diferencia en una amplia gama de profesiones.

A través de este artículo, exploraremos las funciones de Excel más importantes, útiles para cualquier usuario de excel, sin importar si eres principiante o avanzado. Si deseas conocer en profundidad estas funciones y otras funcionalidades de Excel, te recomendamos nuestro curso completo de Excel.

A continuación, se presentan algunas de las funciones más útiles que se pueden encontrar en Excel.

Función SUMA

La función más básica de Excel es la SUMA. Permite sumar un conjunto de valores especificados.

1=SUMA(Valores, [Valores adicionales, ...])

Por ejemplo, para sumar un solo rango de valores, se puede utilizar la siguiente fórmula:

1=SUMA(A1:A5)

Esta función suma el intervalo de celdas desde A1 hasta A5, incluyendo las celdas intermedias.

Ejemplo función SUMA en Excel

Además, es posible agregar múltiples rangos de valores separándolos por punto y coma:

1=SUMA(A1:A5;B1:B5)

Esta función sumará los intervalos A1 a A5 y B1 a B5.

Ejemplo función SUMA en Excel con rangos de celdas

También se puede combinar la función SUMA con otros operadores matemáticos, como suma y multiplicación:

1=SUMA(A1:A10)*10

Esta fórmula suma el intervalo de A1 a A10 y luego multiplica el resultado por 10.

Función SI

La función SI permite responder a preguntas condicionales y devuelve un valor según se cumpla o no la condición establecida.

Por ejemplo:

1=SI(B2=1;"Sí";"No")

Si el valor de la celda B2 es igual a 1, la función devolverá "Sí". En caso contrario, mostrará "No".

Ejemplo función SI en Excel
Ejemplo función SI en Excel con resultado True

La función SI nos permite obtener mensajes de alerta si, por ejemplo, nuestro presupuesto excede de cierta cantidad o nuestra cuenta acaba en números negativos. Para ello, podemos usar los símbolos mayor que y menor que.

=SI(B2>20;"Gasto excesivo";"Gasto normal")

Ejemplo Exceso función SI
Ejemplo Escasez Función SI

Función BUSCAR

La función BUSCAR se utiliza para buscar un valor en una fila o columna y obtener un valor relacionado en otra fila o columna.

1=BUSCAR(valor_buscado; vector_de_comparación; [vector_resultado])

En esta función, se especifica el valor que se busca, el rango donde buscar y el rango que contiene el resultado deseado.

Por ejemplo:

1=BUSCAR(7;A2:A10;B2:B10)

Esta fórmula busca el valor 7 en las celdas desde A2 hasta A10 y muestra el resultado correspondiente desde B2 hasta B10.

Ejemplo función BUSCAR en Excel

Función BUSCARV

La función BUSCARV es similar a BUSCAR, pero se utiliza cuando se desea buscar en una tabla completa.

1=BUSCARV(Valor que buscamos; intervalo o rango; número de columna; Coincidencia aproximada)

Esta función busca un valor específico dentro de un rango y devuelve el valor correspondiente de una columna específica.

Por ejemplo:

1=BUSCARV(5;B2:E11;3;FALSO)

En esta fórmula, se busca el valor 5 en el rango B2:E11 y se devuelve el valor de la tercera columna. FALSO se refiere a que queremos obtener un valor concreto.

Ejemplo función BUSCARV en Excel

Función COINCIDIR

Con COINCIDIR buscamos un elemento en un intervalo de celdas y obtendremos la posición de ese elemento en el rango que hemos indicado. Para esto utiliza la sintaxis:

1`COINCIDIR(valor_buscado,rango de celdas, [tipo_de_coincidencia])`

Hay tres tipos de coincidencia: 1 muestra el valor mayor que es menor o igual que el valor buscado. 0 muestra el primer valor exactamente igual que el valor buscado. -1 muestra el valor menor que es mayor o igual que el valor buscado.

Por ejemplo:

1=COINCIDIR(5;A1:A10;0)

Aquí 5 es el valor que buscamos dentro de una celda situada entre A1 y A10. Por último 0 se refiere a qué tipo de coincidencia buscamos, siendo el primer valor exactamente igual que el buscado.

Ejemplo función COINCIDIR en Excel

Ten en cuenta que el resultado mostrado por esta función es la posición del valor que buscamos en número absoluto. No lo confundas con el valor en sí que muestra dicha celda.

Descubre la formación a tu medida
Rellena el formulario para obtener más información sobre los cursos.
Tamaño de la empresa *
Términos y condiciones *

Función ELEGIR

Con la función ELEGIR en Excel obtendremos un valor de una lista de hasta 254 posibles y su sintaxis es:

1`ELEGIR(núm_índice; valor1; [valor2]; ...)`

Usa el argumento númíndice para devolver un valor de una lista de argumentos de valores. Use ELEGIR para seleccionar uno de los 254 valores posibles a partir del rango del argumento índice. Por ejemplo, si los valores son los días de la semana, ELEGIR devuelve uno de los días cuando se usa un número entre 1 y 7 como argumento númíndice.

Por ejemplo:

1`=ELEGIR(2;A2;A3;A4;A5)`

Aquí se mostrará el segundo valor del rango A2 a A5, es decir A3.

Ejemplo función ELEGIR en Excel

Función PROMEDIO

La función PROMEDIO en Excel se utiliza para calcular el promedio de un conjunto de valores. Su sintaxis es la siguiente:

1`PROMEDIO(valor1; [valor2], ...)`

Puedes proporcionar varios valores separados por punto y coma para calcular el promedio de todos ellos.

Por ejemplo:

1`=PROMEDIO(A1:A5)`

Esta función calculará el promedio de los valores en el rango de celdas A1 a A5.

Función FECHA

Con esta función obtendremos una fecha a partir de tres valores diferentes. En concreto, año, mes y día, por ese orden.

1=FECHA(año;mes;dia)
Ejemplo función FECHA en Excel

Función DIAS

La función DIAS sirve para mostrar el número de días transcurridos entre dos fechas distintas. Su sintaxis es:

1`DIAS(fecha final; fecha inicial)`

Por ejemplo:

1`=DIAS("03/08/2003";"05/03/1997")`

Esta función nos devolverá 2342 días de diferencia.

Ejemplo función DIAS en Excel

Función CONCATENAR

La función CONCATENAR en Excel se utiliza para unir o concatenar múltiples cadenas de texto en una sola cadena. Su sintaxis es la siguiente:

1`CONCATENAR(texto1; [texto2], ...)`

Puedes proporcionar varios textos separados por punto y coma para concatenarlos.

Por ejemplo:

1`=CONCATENAR("Hola"; " "; "Mundo")`

Esta función concatenará los textos "Hola", " " (espacio) y "Mundo" en una sola cadena, resultando en "Hola Mundo".

Función ENCONTRAR

Con esta función encontraremos una cadena de texto dentro de una segunda cadena. El resultado obtenido será la posición inicial de la primera cadena de texto. Utiliza la estructura:

1`ENCONTRAR(texto_buscado; dentro_del_texto; [núm_inicial]).`

En texto buscado indicamos la expresión escrita que buscamos entrecomillada. En dentro del texto indicamos la celda donde se encuentra, por ejemplo A1. Opcionalmente, podemos indicar un número inicial para que la búsqueda empiece a partir de un carácter concreto.

Por ejemplo:

1`=ENCONTRAR("a";A2;4)`

Devolvería la posición de la primera "a" en la celda A2, empezando por el cuarto carácter.

Ejemplo función ENCONTRAR en Excel

Función INDICE

Por último, INDICE nos da un valor o referencia de una celda o matriz de celdas desde una tabla o rango. Con la sintaxis:

1`INDICE(matriz; núm_fila; [núm_columna])`

Indicamos la matriz donde buscar (un rango entre dos celdas de una o más columnas), el número de la fila donde buscar y, si hay varias columnas en la matriz, el número de la columna donde devolver un valor. El resultado será este último valor.

Por ejemplo:

1`=INDICE(A1:E5;2;4)`

Nos devolverá el valor correspondiente a la segunda fila y segunda columna.

Ejemplo función INDICE en Excel

Función REDONDEAR

La función REDONDEAR en Excel se utiliza para redondear un número hacia arriba o hacia abajo según la precisión especificada. Su sintaxis es la siguiente:

1`REDONDEAR(número; [número_de_decimales])`

El parámetro "número" representa el valor que deseas redondear, mientras que "número_de_decimales" es opcional y define la cantidad de decimales a los que deseas redondear el número. Si no se especifica, se redondeará al número entero más cercano.

Por ejemplo:

1`=REDONDEAR(4.75; 1)`

Esta función redondeará el número 4.75 a un decimal, resultando en 4.8.

Función CONTAR

La función CONTAR en Excel se utiliza para contar la cantidad de celdas que contienen números en un rango especificado. Su sintaxis es la siguiente:

1`CONTAR(valor1; [valor2], ...)`

Puedes proporcionar varios valores separados por punto y coma para contar la cantidad de celdas que contienen números.

Por ejemplo:

1`=CONTAR(A1:A5)`

Esta función contará la cantidad de celdas en el rango de A1 a A5 que contienen números.

Función MIN y MAX

Las funciones MIN y MAX en Excel se utilizan para encontrar el valor mínimo y el valor máximo, respectivamente, en un rango de celdas. Su sintaxis es la siguiente:

1`MIN(valor1; [valor2], ...)`
1`MAX(valor1; [valor2], ...)`

Puedes proporcionar varios valores separados por punto y coma para encontrar el mínimo o máximo entre ellos.

Por ejemplo:

1`=MIN(A1:A5)`

Esta función devolverá el valor mínimo en el rango de celdas A1 a A5.

1`=MAX(A1:A5)`

Esta función devolverá el valor máximo en el rango de celdas A1 a A5.

Aprende Excel como un Experto

Hemos recorrido un largo camino explorando las funciones de Excel más importantes, estas son solo algunas de las muchas funciones útiles que puedes utilizar en Excel para realizar cálculos y manipular datos de manera eficiente. ¡Experimenta con ellas y descubre todo el potencial que Excel tiene para ofrecer! Excel

Sin embargo, dominar Excel lleva tiempo y práctica. Por eso, si te sientes inspirado para llevar tus habilidades en Excel al próximo nivel, te recomendamos nuestro curso de Excel. Este curso está diseñado para guiarte a través de funciones complejas, técnicas de análisis de datos y automatización, asegurando que estés equipado para enfrentar cualquier desafío que Excel ponga en tu camino. No pierdas la oportunidad de convertirte en un experto en Excel

¡Inscríbete hoy!

Descubre la formación a tu medida
Rellena el formulario para obtener más información sobre los cursos.
Tamaño de la empresa *
Términos y condiciones *